1. #1
    Unregistered

    ‘Rewind’ button not responding with Windows Media Player installed on Windows Vista

    There is no problem in playing music or videos using Windows Media Player in my laptop running on Windows Vista. But, I am not able to rewind the media files played through this application. I can’t get any response while pressing on the ‘Rewind’ button. How can I resolve this issue?



  2. #2
    kumar12337 Array
    Join Date
    Sep 2012
    Location
    hyd
    Posts
    1,989

    Re: ‘Rewind’ button not responding with Windows Media Player installed on Windows Vista

    Hi dear friend..........there may be the windows media player will be corrupted ........simply restore the player and resolve your issue

    and for the restoration process follow the given procedure:

    first press the windows key + r combination from the keyboard


    then type in that regedit and press ENTER key and click YES


    then Expand the computer option from the left pane


    then expand the HKEY_LOCAL_MACHINE


    under the HKEY_LOCAL_MACHINE expand software


    under the software expand microsoft


    under the microsoft expand Active desktop


    then expand installed components


    after that choose {6BF52A52-394A-11d3-B153-00C04F79FAA6}


    then double click on the isIstalled option from the right pane


    and set the value 0 as 1......and then reboot your system


    after the login ..... go to start menu and click the windows media player.....and re-install it ....and your problem will be solved

    ALL THE BST...............!!!!!!!!!!!!!!!!!!!!!!

+ Reply to Thread

Similar Threads

  1. Replies: 12
    Last Post: 11-08-2013, 10:14 AM
  2. Replies: 2
    Last Post: 22-01-2013, 03:29 PM
  3. Replies: 5
    Last Post: 13-01-2013, 05:04 PM
  4. Replies: 3
    Last Post: 02-11-2012, 05:04 PM
  5. Replies: 4
    Last Post: 19-07-2012, 11:30 AM