1. #1
    Unregistered

    Add-on issues with Internet Explorer in Dell notebook with Windows 7

    Whenever I start Internet Explorer in my Dell notebook, I am receiving messages like I am running without adds-on. What to do to solve these issues?



  2. #2
    dave.sachin Array
    Join Date
    Jul 2012
    Location
    Bangalore
    Posts
    362

    Re: Add-on issues with Internet Explorer in Dell notebook with Windows 7

    hello friend,

    this problem arise when the "add on" feature on your internet explorer which you have opened is disabled.

    to solve this problem ,make sure that you select the internet explorer on the start menu and do not click on the internet explorer with no add-on,with this you can run your browser normally with add-on on.

    here are the steps to disable or enable add on on the internet explorer:

    1. open internet explore,then click on tools.
    2.now bring the cursor to manage add-on
    3.and then click enable or disable add -ons

  3. #3
    firefox Array
    Join Date
    Jun 2012
    Posts
    913

    Re: Add-on issues with Internet Explorer in Dell notebook with Windows 7




    dear friend,

    It seems like add-on is your internet explorer is in disable mode.



    So you have to enable the add-on to run your internet explorer swiftly.

    Follow these steps to enable add-on.


    • Open internet explore from Start button.
    • Click on Tools.
    • Bring the cursor to manage add-on.
    • Click to enable add-on.


    Hope it'll help you a lot.

+ Reply to Thread

Similar Threads

  1. Replies: 24
    Last Post: 20-08-2013, 06:47 PM
  2. Replies: 26
    Last Post: 11-08-2013, 01:38 PM
  3. Replies: 8
    Last Post: 01-11-2012, 08:43 PM
  4. Replies: 4
    Last Post: 30-07-2012, 03:26 PM
  5. Replies: 4
    Last Post: 15-07-2012, 07:29 PM