1. #1
    Unregistered

    Autoplay is not opening when an external device is plugged to my Windows 7

    I am using Windows 7 in my System. Whenever an external device is connected to my System, I am not getting autoplay. This creates problem. I need to get auto play whenever an external device is connected to my system. Please, anyone help me in solving the problem.



  2. #2
    Support Array
    Join Date
    Apr 2012
    Posts
    1,574

    Re: Autoplay is not opening when an external device is plugged to my Windows 7

    Follow these simple steps.
    STEP 1: Click “Start”.
    STEP 2: Go to “Control Panel”.
    STEP 3: Click “Hardware and Sound”.
    STEP 4: Go to “Auto Play” and click it.
    STEP 5: There from the drop down box beside particular device, option selected might be “Take no action”.
    STEP 6: Select the option “Ask me every time”.
    STEP 7: You will get auto play now onwards when you connect an external device to your System.
    ~Support
    Community Manager

  3. #3
    solution Array
    Join Date
    Sep 2012
    Location
    MNCL
    Posts
    260

    Re: Autoplay is not opening when an external device is plugged to my Windows 7

    DEAR FRIEND,


    To ENABLE the
    Autoplay option

    open run and type in run as
    inetcpl.cpl and press ENTER key

    and tap on the
    PROGRAMS tab

    click on
    set programs under the internet programs

    auto2.jpg



    now click on
    change auto play settings

    and select
    USE AUTO PLAY FOR ALL MEDIA DEVICES option

    auto1.jpg

    now click
    SAVE button .........


    ALL THE BEST............! ! ! ! !

  4. #4
    Vishant Array
    Join Date
    Oct 2012
    Posts
    73

    Re: Autoplay is not opening when an external device is plugged to my Windows 7

    Hey just follow the steps below and your problem is solved.

    1) Open "Start" Write "Autoplay"
    2) Select the "Auto play" option from the search result.
    3) Then check mark on the "Use Auto play for all media and device".

    And save the settings now the auto play will be visible.

  5. #5
    KJanarthanan91 Array
    Join Date
    Oct 2012
    Posts
    44

    Re: Autoplay is not opening when an external device is plugged to my Windows 7

    Hello dude,

    You can Make it Possible just follow the below steps,

    Start -> Control Panel -> View by Small Icons (Top Right Side) -> Auto Play -> Check Auto Play for all media and devices -> Save.

    => If it doesn't help you. Update with your Registry Cleaners. If you are Experience with Registry Editor try this,

    Open Registry Editor by Type regedit in Run.

    HKEY_CURRENT_USER -> Software -> Microsoft -> Windows -> Current Version -> Policies -> Explorer. Delete any Strings below to Default.

    Your Problem Solved.,

  6. #6
    Aniruddha Array
    Join Date
    Jul 2012
    Posts
    2,178

    Re: Autoplay is not opening when an external device is plugged to my Windows 7

    Hi,

    Click "Start", in the search box provided below write "Autoplay", press "enter", Autoplay options will emerge,
    Select according to your necessity.
    That will definitely do the trick.
    Thanks.

+ Reply to Thread

Similar Threads

  1. Replies: 61
    Last Post: 19-09-2013, 07:32 PM
  2. Replies: 1
    Last Post: 14-02-2013, 09:37 PM
  3. Removing a device in Windows Device Manager in Asus notebook
    By Unregistered in forum Windows Forum
    Replies: 12
    Last Post: 10-11-2012, 04:49 PM
  4. Replies: 3
    Last Post: 04-11-2012, 08:34 AM
  5. Replies: 2
    Last Post: 05-10-2012, 11:45 PM