1. #1
    Unregistered

    Display problem with KM Player in Windows Vista System

    I updated the KM Player to the latest version. I want to play the video file and it gives audio but not video. It does not display any video, but gives only sound. It supports only audio. I installed K-Lite Mega Codec, but could not solve the problem. What might be the problem? Please, help me!



  2. #2
    sharmayogesh3047 Array
    Join Date
    Jul 2012
    Posts
    523

    Re: Display problem with KM Player in Windows Vista System

    Quote Originally Posted by Unregistered View Post
    I updated the KM Player to the latest version. I want to play the video file and it gives audio but not video. It does not display any video, but gives only sound. It supports only audio. I installed K-Lite Mega Codec, but could not solve the problem. What might be the problem? Please, help me!
    HELLO DEAR,

    Dear if your KM player does not able to play any video then dear this may be possible that the setup you have installed on your computer is not good may be some installation files are missing from the setup or may be this may possible that the some files are corrupted that is why it is not able to play any video.

    So dear according to my suggestion you have to download the new setup file and install it again i hope you will not face this problem this time.

    DOWNLOAD LINK FOR KM PLAYER:-
    www.filehippo.com/download_kmplayer/


    HAVE A NICE DAY.

  3. #3
    aditya807 Array
    Join Date
    Dec 2012
    Posts
    279

    Re: Display problem with KM Player in Windows Vista System

    Hello Friends........

    Sometimes this kind of problem might be caused due corrupt installation of KM Player or system virus. To solve that problem try these steps....

    =====>Scan your system with good quality of antivirus software.
    =====>Antivirus will fix all the virus file and make your system workable.
    =====>Now try to open KM Player again.
    =====>Hope this time KM Player does not make problem like that.

    =====>If you still have an problem than try next steps........
    =====>Uninstall KM Player and install again into your system.
    =====>Sometimes corrupt installation make this kind of issue.
    =====>After installation try to run KM Player.
    =====>This time you will get proper response.

    Try this i hope this will help you...............

  4. #4
    gauravgpt Array
    Join Date
    Jul 2012
    Posts
    853

    Re: Display problem with KM Player in Windows Vista System

    Hello friend..



    Follow this steps to display video in the km player..

    Right click on Video advanced then click the Video renderer and select VMR9 Renderless, EVR or EVR C/A.

    Go to Preferences (F2), click the Video processing.

    Select the General tab and select Condition then click Always use.

    Finally your problem solved out!!

    all the best!!

+ Reply to Thread

Similar Threads

  1. Replies: 4
    Last Post: 16-01-2013, 02:20 PM
  2. Replies: 2
    Last Post: 10-01-2013, 10:06 AM
  3. Replies: 2
    Last Post: 29-12-2012, 09:44 AM
  4. Replies: 1
    Last Post: 24-11-2012, 11:42 AM
  5. Replies: 1
    Last Post: 24-11-2012, 11:40 AM