1. #1
    Unregistered

    Error 0x800CCC0E when trying to access Windows Live Mail

    Trying to login to my Windows Live Mail account and when I give the username and password it just gives the error message as 0x800CCC0E and says “The connection to the server has failed”. I tried several times but still facing the issue. What can be done now?



  2. #2
    nikil kumar Array
    Join Date
    Mar 2013
    Posts
    201

    Re: Error 0x800CCC0E when trying to access Windows Live Mail

    Hello friend...

    It is likely e-mail scanning causing this.Depending on your av program, you may need to reinstall it.

    Turn off email scanning in your anti-virus program.It is a redundant layer of production thats eats up cpu's slows down sending and receiving and causes a multitude of problems such as timeouts, account setting changes and has been responsible for loss of message. You uptodate AV program will to protect you sufficiently.

    Note that for many AV programs, it may be necessary to uninstall the programs and reinstall in custom mode and un check email scanning when the option is offered.


    Hope this may help you...
    because one of my friend has the same problem and got resolved by the above mentioned solution.

  3. #3
    nikil kumar Array
    Join Date
    Mar 2013
    Posts
    201

    Re: Error 0x800CCC0E when trying to access Windows Live Mail

    Hello friend....

    You can get rid of this problem by simple solution...

    Just follow the instructions given below:

    ->GO to the WLM(windows live mail)

    ->click on tools

    ->click on accounts

    ->select selace account and click on properties

    ->select advance button

    ->check the server port no: as 465

    ->click on this server requires SSL connection

    ->Now click on apply

    -> Now exit from all the windows and restart the computer.

    ->Now open the WLM and send and receive the messages.

    Hope this may help full to you...

+ Reply to Thread

Similar Threads

  1. Replies: 3
    Last Post: 27-07-2013, 05:31 PM
  2. Replies: 0
    Last Post: 31-03-2013, 02:13 PM
  3. Replies: 1
    Last Post: 26-02-2013, 10:26 PM
  4. Error "0x800CCC0E" getting via Windows Mail on Windows Vista
    By Unregistered in forum Windows Forum
    Replies: 1
    Last Post: 15-12-2012, 06:50 PM
  5. Replies: 1
    Last Post: 31-10-2012, 12:55 PM