1. #1
    Unregistered

    Font and Fontcache is creating problem in windows 7

    I am using windows 7 from last few months and it was working fine. One day, i noticed that Svhost was running constantly and the CPU usage was very high. After consulting many people, i found that the actual cause of this problem was created by Font and Fontcache. It happened because some of my installed fonts is corrupted. How to fix this issue?



  2. #2
    Support Array
    Join Date
    Apr 2012
    Posts
    1,574

    Re: Font and Fontcache is creating problem in windows 7

    First of all,run the Performance troubleshooter.To do the same click on "Start" button and then click on "Control Panel". In the search box which is located above,type "troubleshooter". Once result appears,click on "Troubleshooting". Now click on "Check for Performance issues" under "System and Security".Try to get full information about the error(if any..). After that open your computer in Safe Mode and delete the corrupted font. If you don't know, which of the Font is corrupted then delete all fonts from your computer and reboot the computer again in normal mode. Now you will have to install these fonts again to resolve your issue.
    ~Support
    Community Manager

  3. #3
    ak47 Array
    Join Date
    Jan 2013
    Posts
    493

    Re: Font and Fontcache is creating problem in windows 7

    Press and hold the "Windows" key (located between the left "Ctrl" and "Alt" keys), then tap the "E" key to open Windows Explorer.


    2
    Double-click on your local hard drive, where the operating system is installed in the left pane, then double-click to expand the "Windows" directory. Double-click on the "System32" folder.


    Right-click on "Fntcache.dat" in the right pane of the Windows Explorer window and choose "Delete." Click the "Yes" button to confirm the deletion.


    4
    Close the Windows Explorer window and restart your computer.

+ Reply to Thread

Similar Threads

  1. Problem while creating System restore in Windows Vista
    By Unregistered in forum Windows Forum
    Replies: 3
    Last Post: 02-07-2013, 11:09 PM
  2. Replies: 0
    Last Post: 07-02-2013, 11:31 PM
  3. Replies: 1
    Last Post: 02-02-2013, 12:28 AM
  4. Creating a zip folder is creating problem in Windows Vista
    By Unregistered in forum Windows Forum
    Replies: 1
    Last Post: 02-02-2013, 12:23 AM
  5. Problem in creating back up on Windows Vista
    By Unregistered in forum Windows Forum
    Replies: 3
    Last Post: 31-01-2013, 11:21 AM