1. #1
    Unregistered

    Getting security alerts on Windows Vista saying “avg virus (malware) protection is turned off”

    For the past few weeks, my PC running on Windows Vista is giving me alerts like “avg virus (malware) protection is turned off”. I have recently installed avg and didn’t switch on it. Even so, I have already turned on Windows Defender and Firewall. What are the steps needed to be taken for fixing up this issue?



  2. #2
    expert Array
    Join Date
    May 2012
    Posts
    1,791

    Re: Getting security alerts on Windows Vista saying “avg virus (malware) protection is turned off”

    This problem can be resolved uninstalling the AVG Toolbar from the browser you are using. In the case of Internet Explorer, you need to first open the web browser and navigate into Tools->Internet Options->Advanced-> from the menu on the top part. After that, click the ‘Reset Internet Explorer settings’ option available on the screen. If you are using FireFox, then press the ‘Start’ button and select the ‘Run’ option from the start menu. Type firefox -safe-mode into the available field and press the ‘OK’ button. Disable all add-ons by clicking on the boxes into it until the check marks disappears. After making the necessary changes, reboot your PC and check whether the issue still persists or not.

  3. #3
    gauravgpt Array
    Join Date
    Jul 2012
    Posts
    853

    Re: Getting security alerts on Windows Vista saying “avg virus (malware) protection is turned off”

    Hello friend...

    i think you AVG fully not protect the your computer then they show the error..

    you need to change the antivirus then turn on the firewall production..

    it is very important to save the computer to a virus to turn on the firewall. you also need to install the another antivirus you can install the avast, avira or norton that antivirus save the computer and very light way antivirus...


    All the Best!!

  4. #4
    Aniruddha Array
    Join Date
    Jul 2012
    Posts
    2,178

    Re: Getting security alerts on Windows Vista saying “avg virus (malware) protection is turned off”

    Hi,

    Your problem of constant receiving of message can be handled in the following manner,

    Firstly Uninstall AVG from Windows, then reinstall it.

    Deactivate Windows own Antivirus, Firewall And Anti spyware to give AVG full scope of protecting the System.

    In the Internet Explorer take these steps Tools > Internet Options > Advanced . Click "Reset Internet Explorer settings".

    Those should solve your problem.

    Thanks.

+ Reply to Thread

Similar Threads

  1. Replies: 12
    Last Post: 31-08-2013, 04:36 PM
  2. Replies: 3
    Last Post: 09-07-2013, 01:10 PM
  3. Replies: 2
    Last Post: 21-09-2012, 10:11 PM
  4. Does windows 8 has it own malware protection?
    By Unregistered in forum Windows Forum
    Replies: 7
    Last Post: 13-09-2012, 08:56 PM
  5. Replies: 4
    Last Post: 29-08-2012, 06:55 PM