1. #1
    Unregistered

    Having issue while trying to send Emails via Windows Mail

    Hi i am using windows vista from last three years and certainly having issue when sending emails through windows Mail. Actually, i am getting an error message every time that could not perform this operation because the default mail client is not properly installed. Why i am getting this message any issue? Need help!!



  2. #2
    nikil kumar Array
    Join Date
    Mar 2013
    Posts
    201

    Re: Having issue while trying to send Emails via Windows Mail

    Hello friend...

    Check that if you are able to receive the mails from others or you are getting the problem of only sending emails.

    If that was the problem then it is a problem of authentication.

    You should use authentication while sending the mails.


    For that follow the steps given below:

    ->Start -> All programs -> windows mail

    ->Click on tools and then accounts.

    ->Click your email account under the "Mail"

    -> And then click properties

    ->Click on the servers tab

    ->Select "My server requires authentication" under the "Out going mail server".

    ->Make sure that the information for sending and receiving the mails is same.

    ->If not change it using User Settings

    ->Log on using ,enter username and password of your windows mail account.


    Hope this may help you....

+ Reply to Thread

Similar Threads

  1. Replies: 1
    Last Post: 11-01-2013, 03:22 AM
  2. Replies: 1
    Last Post: 24-12-2012, 01:58 AM
  3. Replies: 1
    Last Post: 17-11-2012, 12:36 AM
  4. Replies: 11
    Last Post: 08-10-2012, 04:58 PM
  5. Replies: 5
    Last Post: 20-08-2012, 10:33 AM