1. #1
    Unregistered

    Internet Connection takes over 1 minute to activate or boot in Windows 7

    I have installed Malwarebytes in my PC running in Windows 7. When I try to connect to the internet it shows itself as busy and trying ‘refresh’. This continues for a maximum of 2 minutes. Then it activates and everything runs well. How to solve this problem?



  2. #2
    Aniruddha Array
    Join Date
    Jul 2012
    Posts
    2,178

    Re: Internet Connection takes over 1 minute to activate or boot in Windows 7

    Hi,

    The security has its own cost, and the cost is speed.

    Speed of execution gets hampered by both the situations, when the system is infected by virus, and also when you install protective armor to protect against infection.

    You are well aware of the situation when a system is infected by virus and that leads to slowness to SOD.

    But it should also be marked that when you install Anti- Virus, malware, spyware , the programs sit on the memory space and not in HDD to monitor everything from a nutral observatory.
    Those files take valuable space in the memory and occupies that which no program can explore whatever the urgency might be.

    So if your PC is not infected it`s the TSR`s those makes it slow and you should bear with it.

    Some programs are available which boost the system speed but really succecc is not assured.

    Thanks.

+ Reply to Thread

Similar Threads

  1. Internet connection lost on Windows Vista
    By Unregistered in forum Windows Forum
    Replies: 21
    Last Post: 06-09-2013, 04:25 PM
  2. Replies: 5
    Last Post: 15-05-2013, 05:30 PM
  3. Replies: 2
    Last Post: 15-10-2012, 07:02 PM
  4. Replies: 5
    Last Post: 15-09-2012, 11:57 PM
  5. Replies: 1
    Last Post: 01-09-2012, 11:25 AM