Reply to Thread

Post a reply to the thread: Video works fine but not the audio when connecting laptop and TV via HDMI cable

Your Message

Click here to log in

 

You may choose an icon for your message from this list

Additional Options

  • Will turn www.example.com into [URL]http://www.example.com[/URL].

Topic Review (Newest First)

  • 24-02-2013, 07:40 PM
    ghanathey swetha

    Re: Video works fine but not the audio when connecting laptop and TV via HDMI cable

    Hi.
    Follow the below steps:
    >>Click on the "Start" button
    >>Click on "Control Panel"

    >>With the Control Panel in "Control Panel Home" view please click on "Hardware and Sound"
    >>Where it says "Sound" in green letters there are three options below that are in blue click on "Manage Audio Devices"
    >>This will bring up a window labeled "Sound"
    >>On the "Playback" tab there is listed the sound options available to you. One should read "Digital Output Device (HDMI)" Click on that.
    >>There should now be a check mark on that option.
    >>The Sound should then play through your HDMI hookups to the TV.

    thank you.
  • 23-02-2013, 09:07 PM
    Support

    Re: Video works fine but not the audio when connecting laptop and TV via HDMI cable

    To fix this issue, go to Device Manager. For that, click on start button. Right click on Computer and select "Manage" and uninstall "Intel(R) High Definition Audio HDMI" and restart your computer. Now connect your TV with HDMI cable. After that right click on the icon which look like speaker on your desktop. Actually,you would be able to find it in the status bar at the lower right corner. Select the playback device. You would be able to see panasonic TV in the list. Just right click on it and set the same as default.That's it.It will not cause problem anymore.
  • 23-02-2013, 08:00 PM
    Unregistered

    Video works fine but not the audio when connecting laptop and TV via HDMI cable

    I have connected my laptop and TV via HDMI cable and both sound and video worked fine. Now something happened to it due to which, sound doesn't come out. However video works absolutely fine. I am using windows 7 version 6.1(Build 7600) and Panasonic Plasma TX-PS42S10B (HD Ready) TV. I really need the help of your guys so kindly assist me.

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •