Reply to Thread

Post a reply to the thread: Windows Vista fails to run System Restore in Safe Mode.

Your Message

Click here to log in

 

You may choose an icon for your message from this list

Additional Options

  • Will turn www.example.com into [URL]http://www.example.com[/URL].

Topic Review (Newest First)

  • 11-04-2013, 03:38 PM
    kumar12337

    Re: Windows Vista fails to run System Restore in Safe Mode.

    Hi dear friend..........to resolve this issue ........ follow the below steps

    METHOD1:

    first click the start menu and go to my computer and right click on C:\ drive and choose properties

    then choose the TOOLS tab..... under the error checking.....click on CHECK NOW button...

    and select SCAN FOR AND ATTEMPT RECOVER OF BAD SECTORS option

    then click on START button......wait until the completion of process .....and try to restore the PC again .

    METHOD 2:

    simply restart he PC in safe mode ...and click the start button

    and type command prompt ......and click on it

    now type SFC/SCANNOW button......and wait until the completion of process .......and try again

    ALL THE BEST!!!!!!!!!
  • 11-04-2013, 02:16 PM
    Unregistered

    Windows Vista fails to run System Restore in Safe Mode.

    What should I do when the system restore is failing in safe mode? By the way am doing this on my Windows Vista machine, have tried many times but no progress. Also tried after restarting the machine but still no joy. What else I can do now in order to complete the system restore from safe mode? Please respond soon.

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •