1. #1
    Unregistered

    Not able to fix issue in windows vista even after Startup Repair and System Restore

    I am using windows vista on my Dell Inspiron laptop. It was working fine but now, i am not able to start this windows. Experts are suggesting me to perform startup Repair and System Restore operations. I have tested both of these operation but it doesn't fix my issue. Startup Repair shows the following issue:
    Problem Event Name:Startup repairV2
    Problem Signature 01: AutoFailure
    Prob Sig 02: 6.0.6001.18000.6.0.6001.18000
    Prob Sig 03: 6
    Prob Sig 04: 786444
    Prob Sig 05: Corruptvolume
    Prob Sig 06: NoRootCause
    Prob Sig 07: 0
    Prob Sig 08: 2
    Prob Sig 09: WrpRepair
    Prob Sig 10: 87
    OS Version: 6.0.6001.2.1.0.256.1
    Local ID: 1003



  2. #2
    Support Array
    Join Date
    Apr 2012
    Posts
    1,574

    Re: Not able to fix issue in windows vista even after Startup Repair and System Restore

    You have provided information about the error message but haven't mentioned whether you are getting blue screen or not. If you are also getting any blue screen then check whether you are able to boot into safe mode or not? To check this, press F8 button at startup.If you are able to boot into safe mode then open command prompt and then type "chkdsk /r". After that check the status of your RAM using Memory Test from a bootable CD.To get more information about it visit - http://www.memtest.org/. Check your hard disk for Bad Sectors. If your OS is not corrupted yet then run the recovery and restore your windows to fresh state i.e Factory reset state.
    ~Support
    Community Manager

  3. #3
    Aniruddha Array
    Join Date
    Jul 2012
    Posts
    2,178

    Re: Not able to fix issue in windows vista even after Startup Repair and System Restore

    Your Windows is probably encountering a situation when data is written on a bad media which Windows can`t read in order to run the system.

    Try to boot in Safe Mode, if successfull, then do that 3/4 times more and finally boot normally.

    Use chkdsk/f command from the Command Prompt to check the whole HDD for bad cluster/sector/track and fix them.

    If safe boot is not possible boot from the CD and run a third party diag software and try to repair the HDD. If successfull, install Windows afresh.

+ Reply to Thread

Similar Threads

  1. Problem while creating System restore in Windows Vista
    By Unregistered in forum Windows Forum
    Replies: 3
    Last Post: 02-07-2013, 11:09 PM
  2. Steps to fix the issue of installing Windows 7 at startup
    By Unregistered in forum Windows Forum
    Replies: 6
    Last Post: 21-04-2013, 11:54 AM
  3. Replies: 1
    Last Post: 01-04-2013, 03:22 PM
  4. System Restore is not working in Windows Vista
    By Unregistered in forum Windows Forum
    Replies: 2
    Last Post: 31-01-2013, 05:37 PM
  5. How to fix the issue of not opening UAC on Windows Vista?
    By Unregistered in forum Windows Forum
    Replies: 1
    Last Post: 17-11-2012, 09:05 AM