1. #1
    Unregistered

    Unable to hear sound in Dell XPS 420 even after installing the sound Driver

    I am using windows 7 in my Dell XPS 420. I know that windows 7 installs its own sound driver automatically during installation of windows but my case is a bit different. I am unable to hear any sound so I installed an external driver. Now mixer shows that sound is playing but Still i am unable to hear that sound. How can I fix this issue?



  2. #2
    supermaster Array
    Join Date
    Jun 2012
    Posts
    349

    Re: Unable to hear sound in Dell XPS 420 even after installing the sound Driver

    Hello my friend,

    If you have installed everything properly.Then it is clear that you are not facing any software problem.
    For once scan your computer to check if virus is not creating any problem.
    if it is still not playing the sound, then it is sure that there is a hardware problem in your system.
    If your laptop is still in warranty period the get your laptop checked at service center.
    Dell laptops are known to create such issues,some have battery problems,some have hard drive problems.
    So please check your laptop speakers,they must be defective thats why they are not playing sound.

  3. #3
    kumar12337 Array
    Join Date
    Sep 2012
    Location
    hyd
    Posts
    1,989

    Re: Unable to hear sound in Dell XPS 420 even after installing the sound Driver

    dear friend.......i think there is a problem with your speakers ....to check this

    1. open Run and type in that dxdiag some window will opened and it will shows up your configuration

    2. In that choose 'sound' tab and look in the "NOTES" it there is ' no problems found ' then absolutely there is a problem with your hardware i mean speakers

    3. And it will shows OTHER matter then there is a problem with your drivers so check for the drivers

  4. #4
    Aniruddha Array
    Join Date
    Jul 2012
    Posts
    2,178

    Re: Unable to hear sound in Dell XPS 420 even after installing the sound Driver

    Hi,
    From what you have wriiten about your problem i feel , you need to check both you software and hardware for solving the problem.

    Yes windows install its own drivers for various purpose, and they work fine.

    The driver softwares supplied by the hardware manufacturers are even better and gives better performance.

    But in your case possibly the driver software is corrupt and try to uninstall it from the control panel then watch out if windows driver can run the system perfectly or not.

    Also check the hardware , thats the sound card for its state it is in.

    Contact the seller for replacement of the software and hardware, if warranted.

    Thank you.

+ Reply to Thread

Similar Threads

  1. Why some sound driver does not get installed in windows 7?
    By Unregistered in forum Windows Forum
    Replies: 17
    Last Post: 28-02-2013, 11:38 PM
  2. Nokia pc suite installation error in Dell XPS
    By Unregistered in forum Windows Forum
    Replies: 7
    Last Post: 25-01-2013, 02:04 PM
  3. Replies: 3
    Last Post: 25-10-2012, 03:17 PM
  4. Installing Skype on Windows powered Dell desktop
    By Unregistered in forum Windows Forum
    Replies: 20
    Last Post: 10-10-2012, 11:51 AM
  5. Replies: 3
    Last Post: 31-08-2012, 11:51 PM