1. #1
    Unregistered

    Windows 7 OS unable to boot right after scanning the system with Avast anti-virus scan with the system restart

    I installed the Avast anti-virus scan in my Windows 7 OS and ran the basic test so it showed me some viruses and spywares which are detected and asked me to delete. So I deleted those and it asked me for a restart. Once after doing that my Windows 7 OS doesn’t boot at all it shows “%hs is missing. Try to re-install the program to fix this” Why this problem shows up now? Did I deleted some critical files from Avast? Anyway to fix it?



  2. #2
    Aniruddha Array
    Join Date
    Jul 2012
    Posts
    2,178

    Re: Windows 7 OS unable to boot right after scanning the system with Avast anti-virus scan with the system restart

    hello,
    its not avast files those are giving you hard times.
    Infact windows has lost some vital files that gives you the message what ever you are getting.
    The easiest way is to reinstall the windows 7 with a custom setting for clutter-free use.
    Unistall avast and then reinstall avast to your system.
    I think that will help you to use your system.
    Thank you

  3. #3
    S_DABAS Array
    Join Date
    Aug 2012
    Location
    delhi
    Posts
    376

    Re: Windows 7 OS unable to boot right after scanning the system with Avast anti-virus scan with the system restart

    Hey friend,

    Actually this problem is occurring because your anti virus deleted some of your windows files,
    which may be corrupted by the viruses.
    This is not because of deletion of any of the avast anti virus files.

    Now to solve this problem:-
    -repair your windows file with the help of the windows installation disk.
    -or you can try to restore your system to previous save point.

    hope this will helps you.


  4. #4
    lee sin Array
    Join Date
    Aug 2012
    Posts
    310

    Re: Windows 7 OS unable to boot right after scanning the system with Avast anti-virus scan with the system restart

    Quote Originally Posted by Unregistered
    I installed the Avast anti-virus scan in my Windows 7 OS and ran the basic test so it showed me some viruses and spywares which are detected and asked me to delete. So I deleted those and it asked me for a restart. Once after doing that my Windows 7 OS doesn’t boot at all it shows “%hs is missing. Try to re-install the program to fix this” Why this problem shows up now? Did I deleted some critical files from Avast? Anyway to fix it?







    You have performed a full system scan for your PC using Avast antivirus

    You have deleted some of the important files of system in windows folder

    ========================================
    You can repair these files following these steps :-
    ========================================

    => You need a bootable DVD or USB of windows version you are currently running

    => Now insert your bootable disc or USB

    => Start windows installation process

    => Follow the instructions until you go to install windows

    => In this windows you will see a option "Repair your windows" click on it

    => In the next windows you can use any option "Startup repair" or "System restore"

    This will only change the windows settings and your files will remain safe

    => Finally boot normally

    When you scan your system do not delete files in windows folder try to repair them





  5. #5
    neo4791 Array
    Join Date
    Sep 2012
    Posts
    46

    Re: Windows 7 OS unable to boot right after scanning the system with Avast anti-virus scan with the system restart

    Hi,
    It seems that Avast Might have deleted some important windows files required for booting the system.
    Now, you have only one option. i.e repair you system using your OS DVD.

    Hope, your problem will be solved.
    Thank You.

+ Reply to Thread