1. #1
    Unregistered

    Windows Live Messenger does not login for the first time in Windows Vista

    I entered the login credentials to login to the Windows Live Messenger. It says “Username or password is wrong”. When I enter the same username and password for the second time, it logs in without the problem. Why it does not login initially? Please, help me!



  2. #2
    kranthi Array
    Join Date
    May 2012
    Posts
    388

    Re: Windows Live Messenger does not login for the first time in Windows Vista

    This problem arises when ever you are not installed with the microsoft account.It shows initially you need to sign in with the microsoft account.
    Then in your windows Vista operating system you need to go with the Microsoft account.
    If you follow the step above you can easily have a log in with the Windows live messenger you need not to keep logged in always so this step would be very helpful.
    This process is more useful in the windows 7 operating system because it is the most efficient windows Vista OS.
    This is the solution for your quey so that you can easily have a log in.

  3. #3
    kumar12337 Array
    Join Date
    Sep 2012
    Location
    hyd
    Posts
    1,989

    Re: Windows Live Messenger does not login for the first time in Windows Vista

    Hi my dear friend.......to solve this issue......follow the below instructions


    press windows key+r and type appwiz.cpl and press ENTER key


    then choose Windows Live Essentials and right click on it and it and choose CHANGE


    now select Repair all Windows Live Programs and click next


    after the completion of process......click FINISH button


    and try to check again.......and if the same problem exists ...got this way


    if you are using .... outlook ...simply press alt+t combination and choose accounts


    then double click on your Email Address .....and choose Servers tab


    look at the dialog box labeled Incoming mail in the box there should be pop3.live.com written there


    next look at the Outgoing mail dialog box the server here should be smtp.live.com


    there should also be dialog boxes labeled Account Name and Password in these boxes enter your e-mail address and passwords make sure they are entered correctly


    Click the box labeled My Server Requires Authentication to check it


    and finally click on Apply and close the windows


    and check again..............and this time your problem will be resolved


    ALL THE BEST!!!!!!!!

+ Reply to Thread

Similar Threads

  1. Replies: 1
    Last Post: 13-04-2013, 07:27 PM
  2. Replies: 2
    Last Post: 29-01-2013, 08:49 PM
  3. Can't connect to Windows Live Messenger in Windows Vista
    By Unregistered in forum Windows Forum
    Replies: 0
    Last Post: 10-01-2013, 07:49 PM
  4. Replies: 1
    Last Post: 15-12-2012, 09:49 PM
  5. Windows live messenger is not opening in Vista
    By Unregistered in forum Windows Forum
    Replies: 1
    Last Post: 21-10-2012, 10:52 AM