1. #1
    Unregistered

    Windows Vista fails to run System Restore in Safe Mode.

    What should I do when the system restore is failing in safe mode? By the way am doing this on my Windows Vista machine, have tried many times but no progress. Also tried after restarting the machine but still no joy. What else I can do now in order to complete the system restore from safe mode? Please respond soon.



  2. #2
    kumar12337 Array
    Join Date
    Sep 2012
    Location
    hyd
    Posts
    1,989

    Re: Windows Vista fails to run System Restore in Safe Mode.

    Hi dear friend..........to resolve this issue ........ follow the below steps

    METHOD1:

    first click the start menu and go to my computer and right click on C:\ drive and choose properties

    then choose the TOOLS tab..... under the error checking.....click on CHECK NOW button...

    and select SCAN FOR AND ATTEMPT RECOVER OF BAD SECTORS option

    then click on START button......wait until the completion of process .....and try to restore the PC again .

    METHOD 2:

    simply restart he PC in safe mode ...and click the start button

    and type command prompt ......and click on it

    now type SFC/SCANNOW button......and wait until the completion of process .......and try again

    ALL THE BEST!!!!!!!!!

+ Reply to Thread

Similar Threads

  1. Replies: 2
    Last Post: 03-09-2013, 04:51 PM
  2. Replies: 1
    Last Post: 20-03-2013, 10:35 AM
  3. Replies: 23
    Last Post: 28-02-2013, 10:10 PM
  4. System Restore is not working in Windows Vista
    By Unregistered in forum Windows Forum
    Replies: 2
    Last Post: 31-01-2013, 05:37 PM
  5. Windows Vista working only on safe mode
    By Unregistered in forum Windows Forum
    Replies: 4
    Last Post: 29-11-2012, 09:19 PM